
メールアドレスの例:形式、ルール、仕事用アドレスの作り方
メールアドレスは、jane.smith@example.comのような形をしています。@より前の部分はメールボックスの名前です。@より後ろの部分は、メールを扱うドメインです。基本はこれだけで、世界中のすべてのアドレスがこの形に従っています。
この記事では、個人用、就職活動用、ビジネス用のメールアドレスの例を紹介します。アドレスを有効にする形式のルールと、フォームで「無効なメールアドレス」と表示されたときの対処法も説明します。
例について1つ補足します。ここで使うアドレスはすべてexample.comです。example.comはドキュメント用に予約されたドメインで、メールを受信できません(RFC 2606)。多くのガイドは実在する企業のドメインを例に使っており、その場合は誰かの受信トレイにテストメールが届いてしまいます。この記事の例ではそうなりません。
メールアドレスの構成
メールアドレスの構成はどこでも同じです。2つの部分が@マークでつながっています。
| 部分 | jane.smith@example.comの場合 | 説明 |
|---|---|---|
| ローカルパート | jane.smith | メールボックスの名前です。本人または会社が決めます。 |
| @マーク | @ | メールボックスとドメインを区切ります。「アットマーク」と読みます。 |
| ドメイン | example.com | メールの配信先です。.comや.co.ukなどのトップレベルドメインで終わります。 |
Jane Smith <jane.smith@example.com>のように、アドレスの前に名前が付いていることがあります。この名前の部分は、メールアプリが表示するラベルにすぎません。本当のアドレスは、山かっこ(< >)の中の部分です。
個人用のメールアドレスの例
個人用のアドレスには、たいてい自分の名前が最適です。電話で伝えやすく、覚えてもらいやすいからです。よく使われるパターンは次のとおりです。
| パターン | 例 |
|---|---|
| 名と姓 | janesmith@example.com |
| ドットを入れる | jane.smith@example.com |
| 名のイニシャルと姓 | jsmith@example.com |
| 名前が使われている場合に数字を足す | jane.smith7@example.com |
| 名前と分野 | jane.smith.design@example.com |
名前がすでに使われている場合は、数字を足しても問題ありません。ただし、文字に似た数字は避けてください。名刺を見てアドレスを入力するとき、「1」と「l」は取り違えやすいです。
就職活動用のメールアドレスの例
就職活動では、履歴書に書いたアドレスは採用担当者が最初に目にするものの1つです。キャリアセンターの助言はどこも同じで、自分の名前を使うことです。たとえばMonroe Community Collegeは、名.姓(firstname.lastname)の形式を勧めています(Monroe CC)。
| 使うべきアドレス | 避けるべきアドレス |
|---|---|
| jane.smith@example.com | partygirl99@example.com |
| j.smith@example.com | jane.smith1994@example.com |
| janesmith.uk@example.com | 現在の勤務先のアドレス |
このうち2つは補足が必要です。アドレスに生まれた年を入れると、採用担当者は他の情報を読む前に年齢を知ることになります。また、現在の勤務先のアドレスで転職活動をしないでください。勤務先はたいていその受信トレイを見ることができ、退職すれば返信を受け取れなくなります。
ただし、考えすぎる必要はありません。お悩み相談コラム「Ask a Manager」を執筆するAlison Greenは、「名前でよい。文字と数字でもよい」と簡潔に述べています(Ask a Manager)。大切なのは、読みやすく入力しやすいことと、履歴書に書かないような内容を含まないことです。
アドレスではなく、仕事で使うメールの文例を探していた場合は、営業メールのテンプレートで14件の例を紹介しています。メールの最後の一文については、メールの締め方をご覧ください。
ビジネス用のメールアドレスの例
職場では、多くの会社が1つの形式を決めて全員に使います。よく使われる形式は次のとおりです。例はJane Smithという名前の場合です。
| 形式 | 例 |
|---|---|
| 名.姓(first.last) | jane.smith@example.com |
| 名のイニシャル + 姓 | jsmith@example.com |
| 名のみ | jane@example.com |
| 名 + 姓のイニシャル | janes@example.com |
| 名のイニシャル . 姓 | j.smith@example.com |
どの形式が最も多いかは、数え方によって変わります。Sendburgは336,782件のビジネス用アドレスを調べました。その結果、first.lastが47.7%、flast(jsmithなど)が26.8%、名のみが8.1%でした(Sendburg)。Hunterはアドレスではなく会社の数で数えており、データ内の会社の49.9%が名のみのアドレスを使っているとしています(Hunter)。どちらも正しい可能性があります。会社の多くは小規模で名のみを使い、アドレスの多くはfirst.lastを好む大企業のものだからです。Sendburg自身のデータでも、first.lastの割合は、10人以下の会社の38%から、10,000人を超える会社の74%まで上がっています。どちらもメールアドレスを探すツールを販売する会社なので、数字は目安として扱ってください。
同僚のアドレスを推測する必要がある場合は、メールパーミュテーター(英語)で、名前とドメインから考えられる形式をすべて一覧にできます。
役割アドレス
役割アドレスは、個人ではなく仕事やチームに属するアドレスです。担当者が変わってもアドレスは変わりません。よくある例は次のとおりです。
- info@example.com:一般的な問い合わせ用
- sales@example.com:新規顧客用
- support@example.com:製品のサポート用
- billing@example.com:請求と支払い用
- hello@example.com:info@をより親しみやすくしたもの
一部の役割アドレスは規格に書かれています。RFC 2142には、info、sales、support、abuse、securityなどが記載されています(RFC 2142)。また、すべてのメールサーバーはpostmaster宛てのメールを受け付けることが求められています(RFC 5321)。
役割アドレスはWebサイトの問い合わせページには便利ですが、マーケティング用のリストに加える前によく考えてください。Mailchimpは、support@、billing@、admin@、noreply@など35の役割の接頭辞をインポート時にブロックしています。これらのアドレスは、バウンス率の高さや迷惑メールの報告につながりやすいためです(Mailchimp)。
メールアドレスの形式のルール
メールアドレスが使えるかどうかは、3種類のルールで決まります。メールの規格が外側の限界を決めます。各メールサービスは、作成できるアドレスについてより厳しいルールを設けています。そしてWebフォームには独自のチェックがあることが多く、その2つより厳しい場合も緩い場合もあります。比較すると次のようになります。
| メールの規格 | Gmailの登録 | 一般的なWebフォーム | |
|---|---|---|---|
| @より前に使える文字 | 英字、数字、ドット、多くの記号(! # $ % & ' * + - / = ? _ など) | 英字、数字、ドットのみ | さまざま。+や'を拒否するものもある |
| 長さ | @より前は64文字まで、全体で254文字まで | 6〜30文字 | さまざま |
| ドット | 先頭と末尾は不可、2つ連続は不可 | 2つ連続は不可、ドットは無視される | ブラウザのチェックは先頭のドットや連続したドットを許可する |
| 大文字と小文字 | @より前は技術的には区別される | 同じものとして扱われる | 通常は同じものとして扱われる |
| プラス記号 | 使用可 | 受信用に使用可(jane+news@) | 誤って拒否されることがある |
出典は次のとおりです。規格上の文字はRFC 5322(3.2.3節)によります。Gmailのルールは、Gmail自身のヘルプページによります(Google)。ブラウザの動作はHTMLの標準仕様によるもので、この仕様は自らのメールアドレスのチェックを、メールのRFCに対する「意図的な違反」と明記しています(WHATWG)。
メールアドレスは何文字まで使える?
実際に使えるアドレスの最大の長さは254文字です。@より前の部分は64文字まで使えます(RFC 5321)。今でも320文字と書いているガイドがあります。これは64と255を足した数字で、何年も前に訂正されています。メールサーバーが扱えるパスは256文字までで、そのうち2文字は山かっこです(RFC 3696 erratum 1690)。
ドット、プラス記号、大文字
意外に思われやすいルールがいくつかあります。
- Gmailではドットは関係ありません。j.smith@gmail.comとjsmith@gmail.comは同じ受信トレイに届きます。これが当てはまるのは個人用のGmailだけです。企業が使うGoogle Workspaceでは、ドットがあるとアドレスが変わります(Google)。
- プラスアドレス。jane+news@gmail.com宛てのメールはjane@gmail.comに届きます。そのため、メールを振り分けたり、誰がアドレスを共有したかを確認したりできます(Google)。Microsoftのビジネス用メールもこの機能に対応していますが、受信のみです(Microsoft)。Gmailのプラスアドレス作成ツール(英語)を使うと、こうしたアドレスを作れます。
- 大文字。規格では、@より前の部分は大文字と小文字を区別してもよいとされていますが、それに頼ることは推奨されていません。実際には、メールサービスはJane@とjane@を同じメールボックスとして扱います。Protonもヘルプページでそう説明しています(Proton)。GmailとOutlookについては、メールアドレスの大文字と小文字は区別される?で詳しく説明しています。
- ラテン文字以外の文字。RFC 6531により、ヒンディー語や中国語などラテン文字以外の文字もアドレスに使えます。Gmailは2014年からこうしたアドレスの送受信に対応しています(Google)。ただし、古いシステムの多くはまだ対応していません。
有効なメールアドレスと無効なメールアドレスの例
使えるものと使えないものの例を、理由とともに示します。
| アドレス | 有効か | 理由 |
|---|---|---|
| jane.smith@example.com | 有効 | 標準的な形式 |
| jane+invoices@example.com | 有効 | プラスアドレス |
| o'brien@example.com | 有効 | アポストロフィは使用可。ただし拒否するフォームもある |
| jane-smith@example.co.uk | 有効 | ハイフンと2つに分かれた末尾は問題ない |
| jane.smith.example.com | 無効 | @マークがない |
| jane@smith@example.com | 無効 | @マークが2つある |
| jane..smith@example.com | 無効 | ドットが2つ連続している |
| .jane@example.com | 無効 | ドットで始まっている |
| jane smith@example.com | 無効 | スペースが含まれている |
| jane@exam_ple.com | 無効 | ドメインにアンダースコアは使えない |
開発者がつまずきやすいケースがもう1つあります。フォームのチェックの中には、ドメインの末尾として2〜4文字しか受け付けないものがあります。これでは実在するアドレスが拒否されます。.photographyや.internationalのように、もっと長いトップレベルドメインが数百あるからです。IANAには、全部で1,400を超えるトップレベルドメインが登録されています(IANA)。
フォームで「無効なメールアドレス」と表示される理由
フォームやメールサーバーがアドレスを無効と判断するとき、その意味はたいてい次の3つのどれかです。メールサーバーは、それぞれに別のコードを使っています(RFC 3463)。
- アドレスの入力が間違っている。 @がない、スペースがある、ドットが2つ連続しているなど、形式のルールに違反しています。サーバーは構文エラー(コード5.1.3)として報告します。
- ドメインがメールを受信できない。 @より後ろの部分が存在しないか、メールサーバーがありません(コード5.1.2)。gmial.comのような入力ミスがよくある原因です。
- メールボックスが存在しない。形式もドメインも問題ありませんが、その人がいません(コード5.1.1)。退職した人に送ったときに返ってくるハードバウンスがこれです。
ドメインの入力ミスは、単に面倒なだけではありません。ある研究では、研究者が人気のメールドメインのつづりを間違えたドメインを76件登録しました。そのうちわずか3件で、本来は別の人に届くはずの本物のメールを年間約3,585通受信すると推定されました(Szurdi and Christin)。
フォームがアドレスを受け付けない場合の直し方は次のとおりです。
- つづりを確認してください。特にドメインです。Google自身がまとめたよくある間違いには、gmal.conのような入力ミス、余分なスペース、末尾のドットが含まれています(Google)。
- 誤ってコピーしたスペースや引用符を削除してください。
- プラスアドレスを使っていてフォームに拒否される場合は、プラスのない通常のアドレスを使ってください。
- アドレスが正しく見える場合は、ドメインにMXレコード検索を行い、そもそもメールを受信できるかを確認してください。
- メールボックス自体が存在するかを知るには、メールアドレスチェッカーを使ってください。メールを送らずにアドレスを確認できます。
仕事用のメールアドレスを取得する方法
方法は2つあります。
手軽なのは、Gmail、Outlook.com、Proton Mailなどのメールサービスの無料アカウントです。費用はかからず、どこでも使えます。各サービスの違いは、無料メールサービスの一覧で比較しています。
もう1つは、jane@yourbusiness.comのように独自ドメインのアドレスを使う方法です。必要なものは3つです。1つ目は、登録済みのドメインです。2つ目は、Google WorkspaceやMicrosoft 365などのメールホスティングです。3つ目は、ドメインをそのホスティングに向けるMXレコードです。追加すべき正確なレコードは、ホスティング側が提示します(Google)。設定が終わったら、MXレコード検索でレコードを確認できます。
アドレスは慎重に選んでください。後から変更しにくいアドレスもあるからです。Gmailでは、新しいgmail.comのアドレスへの変更は12か月に1回、合計3回までです(Google)。Yahooでは、アドレスを変更できません(Yahoo)。
メールアドレスに@マークが使われる理由
Ray Tomlinsonは1971年の終わりに、隣り合って置かれた2台のコンピューターの間で、最初のネットワークメールを送りました。ユーザー名とコンピューター名をつなぐ記号に@マークを選んだのは、英語で「at」(〜にいる)を意味し、人の名前には使われない記号だったからです。後に彼は、最初のメッセージは「QWERTYUIOPかそれに似たもの」だった可能性が高いと書いています(Ray Tomlinson)。2010年には、ニューヨーク近代美術館(MoMA)が@マークを収蔵品に加えました(MoMA)。
よくある質問
有効なメールアドレスの例を教えてください。
jane.smith@example.comは有効なメールアドレスです。メールボックスの名前、1つの@マーク、正しい末尾を持つドメインがそろっています。@より前に数字、ハイフン、アンダースコア、プラス記号を含むアドレスも有効です。たとえばjane_smith+news@example.comです。
メールアドレスはどのような形をしていますか?
名前、@マーク、ドメインの順に並びます。name@domain.comの形です。名前の部分はメールボックスを示し、ドメインはメールを扱うサーバーを示します。
有効なメールアドレスはどう作ればよいですか?
@より前には英字、数字、ドットを使い、ドットで始めたり終えたりしないでください。@より後ろには、実在し、メールを受信できるドメインを使います。Gmailなどのメールサービスで登録する場合は、使える文字をサービス側が案内します。すでに使われているアドレスは選べません。
メールアドレスに数字やアンダースコアは使えますか?
使えます。数字、アンダースコア、ハイフンはすべて@より前に使えます。Gmailではアドレスを作るときにアンダースコアを使えませんが、アンダースコアを含むアドレスにメールを送ることはできます。
メールアドレスにスペースは使えますか?
通常のアドレスでは使えません。規格上は"jane smith"@example.comのように引用符で囲めばスペースを使えますが、実際のシステムではほとんど使われておらず、多くのフォームは拒否します。
履歴書や仕事にGmailのアドレスを使っても問題ありませんか?
履歴書なら、名前をもとにしたアドレスであれば問題ありません。ビジネスでは、独自ドメインのアドレスのほうが信頼感があり、B2Bの登録フォームの中には無料のアドレスをブロックするものもあります。多くの小さな会社は、無料のアドレスから始めて、後で独自ドメインに移行しています。
メールアドレスが存在するかはどうすればわかりますか?
見ただけではわかりません。形式が完全に正しくても、誰も使っていないアドレスはあります。メールアドレスチェッカーは、メールを送らずに、メールボックスが存在するかをメールサーバーに確認します。
